Archive website
You are viewing the archive website of The Lewisville Texan Journal. This site only has our content from prior to May 10, 2016.
Return to our current website

On a Quest to Lose my Cool

Links, Thoughts, and Open Thread
Posted by WhosPlayin on 2005/5/22 2:23:58 (1953 reads)

So, I'm coming off a 60 hour work week on-the-road, my bank account has just been illegally drained by a company I used to do business with that took $1300 out of my account when I'm already basically living paycheck to paycheck.

What could possibly happen now but some sort of #@$%@* repair bill?

So as my wife picks me up from the airport yesterday, the van, a 1999 Nissan Quest, starts overheating. We've been through a round of this before when the stupid electric cooling fan burned up last summer. This time, it's electrical. The fan works fine - intermittently - unlesss you need it because the engine is hot. F!

It sucks because all of us drove 20 miles up the road to Denton for an air show, and it was 95 degrees outside. As long as we were on the highway, things were fine. But damned if we didn't hit every red light on the way home. How can such a small city have gridlock. You know how it goes - your car is overheating, it's already hot outside, and the only thing you can do is turn off the AC and turn on the HEAT! Yeah, that's right. It's 95 degrees outside, and we crank the heat up all the way until our feet cooked. We had to go through several rounds of this on the way home.

So, once at home, I dig out the multimeter and the Haynes manual and try to troubleshoot. After hours of trying to read shitty schematics I finally figure out that the problem is in the ECCS - whatever in the hell that is. Yeah, it's shown on the schematic, but conveniently not mentioned in the manual. I figure it probably means "Electronic Crappy Computer Shit". Anyhow, I don't know how to fix this, and I'm broke.

So, the computer guy that I am, I start looking for a kludge that will last me until I get some money so I can take this thing into the dealer and get screwed right.

I ended up wiring one of the relays for the cooling fan into the left headlight. How's that for a kludge? We tested it in the driveway: Turn on the lights - Fan comes on. Turn off the lights - Fan goes off. What could go wrong?

So I took it for a test drive...

Turns out for some idiotic reason, whenever the engine is turned on, the situation is reversed - Turn Off the lights - fan comes on. Turn on the lights - fan goes off.

Fsck me runnin! I can't wait until I have the money to hand this problem over to someone who knows what in the heck they're doing.

- Rating: 0.00 (0 votes) - {$lang_ratethisnews}


Other articles
2016/5/11 3:57:48 - New website
2016/5/10 2:00:00 - Vista Ridge Mall in receivership, but open for business
2016/5/8 6:50:00 - Help wanted: Journalist
2016/5/8 4:10:00 - Three-year-old struck by boat propeller is son of Lewisville firefighter
2016/5/7 23:40:00 - May 7 Lewisville and LISD Election Results.


The Lewisville Texan Journal archives are a service of Lewisville Public Media Corp.
Login to Comment
User:
Pass:
Remember me
Lost your password?
Create New Account